読者です 読者をやめる 読者になる 読者になる

Sleipnir 6でFlash Playerが表示されなくなった

最近Flash Playerのアップデートが頻繁に起きていますが、バージョンを18.0.0.209にしたところ、Sleipnir 6でFlashが表示されなくなりました。Sleipnirのバージョンは6.1.7.4000。

f:id:splicom:20150714230849j:plain

右クリックのメニューから「このプラグインを実行」をクリックすると、Flash Playerが実行されます。

f:id:splicom:20150714230917j:plain

2015/09/11 21:02 追記

Sleipnir 6で今後もFlash Playerを使うには、PPAPI版のプラグインのインストールが必須になるようなので記事を書きました。

sprint-life.hatenablog.com

追記ここまで

一方で、FirefoxはFlash Playerのプラグインをブロックリスト入りさせたという記事が出ていて、これは現時点で修正されていない脆弱性を含んでいるのが理由とのこと。

www.forest.impress.co.jp

chrome://plugins/からプラグインの設定を表示して「常に実行を許可する」にチェックを入れれば、毎回メニューから実行する必要はなくなります。手間だけを考えるならこちらを設定してもいいですが、プラグインが修正されるまで待ったほうが無難かもしれません。

f:id:splicom:20150714230943j:plain

なお、SleipnirのブラウザのエンジンはChromeと同じBlinkを使用していますが、Chromeだと特に制限はされていないようです。

2015/07/15 19:59 追記

18.0.0.209は脆弱性が修正されています。最初に記事を書いた時点では勘違いしておりました。

www.forest.impress.co.jp

追記ここまで